qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Jansen <cliffjan...@gmail.com>
Subject Re: SSL not working with EXTERNAL mechanism
Date Tue, 16 Aug 2016 17:04:11 GMT
I also cannot read much of the email content unless I separately visit
the nabble version.

I believe Gordon is right: only PLAIN and ANONYMOUS are supported SASL
mechanisms on Windows at this time.  See

  src/qpid/broker/windows/SaslAuthenticator.cpp

Cliff

On Tue, Aug 16, 2016 at 7:49 AM, eric73 <ericclappier@eaton.com> wrote:
> Hi Gordon,
>
> Thanks for you response, I have the following error:
>
> when I run the following command:
>
> I have this error when I'm using SSL authentication of the clients with
> EXTERNAL mechanism.
> If I don't specify the EXTERNAL mechanism (just pass {transport:ssl} in the
> connection option), there is no error but I don't think that it is the
> expected behavior ?
>
> Sorry, I don't succeed to execute a qpid broker on my Linux for test. There
> is an error (don't find my certificate) and I don't want to start:
>
>
> Best regards
> Eric
>
>
>
>
>
>
> --
> View this message in context: http://qpid.2158936.n2.nabble.com/SSL-not-working-with-EXTERNAL-mechanism-tp7649077p7649294.html
> Sent from the Apache Qpid users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
> For additional commands, e-mail: users-help@qpid.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message