qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robbie Gemmell <robbie.gemm...@gmail.com>
Subject Re: Qpid dispatch router issue
Date Wed, 03 Aug 2016 14:13:46 GMT
ActiveMQ 5.9.0 is rather old and its AMQP 1.0 support was fairly
recent at the time, its changed a lot since then. You'll want to try a
newer version. 5.13.4 is the current, with 5.14.0 currently under vote
for release.

On 3 August 2016 at 14:37, eric73 <ericclappier@eaton.com> wrote:
> Hello Sim,
> I use Apache ActiveMQ broker 5.9.0 with AMQP1.0 on Windows 7 Entreprise.
> The clients run on Linux mint 17.3.
>
>
>
>
>
> --
> View this message in context: http://qpid.2158936.n2.nabble.com/Qpid-dispatch-router-issue-tp7648428p7648644.html
> Sent from the Apache Qpid users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
> For additional commands, e-mail: users-help@qpid.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message