qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: [VOTE] Release Qpid Java 6.0.3 (RC2)
Date Mon, 16 May 2016 17:21:06 GMT
On 16/05/16 16:59, Oleksandr Rudyy wrote:
> Hi folks,
>
> I built Qpid Java 6.0.3 RC2.
>
> The following changes have been made since RC1:
> QPID-7260 <https://issues.apache.org/jira/browse/QPID-7260> :
> apache-release fails under JDK 1.8
> QPID-7265 <https://issues.apache.org/jira/browse/QPID-7265> : migrate the
> AMQP 0-10 JMS client docs out of the old combined doc book.
> QPID-7266 <https://issues.apache.org/jira/browse/QPID-7266> : RAT check
> fails on release archive due to generated file
> QPID-7267 <https://issues.apache.org/jira/browse/QPID-7267> : [Java Broker]
> Content-Length header is set incorrectly when using compression
>
> Please test and vote accordingly.

+1

As before, built, installed and ran basic tests from proton python and 
qpid::messaging over both 0-10 and 1.0.

One further point to mention, a message sent over 0-10 to a queue could 
not be received over 1.0 - the transfer frame appears to have no 
payload. Not sure if this expected to work or not and not a blocker.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message