qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: SSL maximum message size?
Date Fri, 01 Apr 2016 10:27:28 GMT
On 01/04/16 11:05, RatTac@web.de wrote:
> I also tried with max-frame-size 16K or 8K but this does not seem to fix the
> problem. I also attached a protocol trace as well as a minimum example to
> reproduce the error. Maybe this is of help to someone.
> I also tried to understand what exactly is happening within qpid but it is
> very hard for me to understand what is the problem in the first place, so
> fixing it will be difficult for me. Anyhow, I think this is a major bug.
> Protocol trace:  Trace.txt
> <http://qpid.2158936.n2.nabble.com/file/n7641163/Trace.txt>

That trace looks like the max-frame-size was not set correctly. You can 
add it to the connection options you pass in to the connection 
constructor in your example below.

> Example for reproducing the problem:  Code.cpp
> <http://qpid.2158936.n2.nabble.com/file/n7641163/Code.cpp>




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message