qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: qpid errors
Date Mon, 03 Aug 2015 07:05:18 GMT
On 08/03/2015 05:01 AM, Suman.Patro-TRN wrote:
> Hello,
>             I would  like  some   help in running qpid 0.34 broker .
> The  errors are:
> 1. The  tests  fail  whenever I build  run_tests and  after checking  the Testing  log
file; it  seems the  scripts  are disabled . But even after  enabling  the scripts from windows
powershell , still  the tests fail.
> 2. Server.exe on running from command prompt throws a connection failed  error as :
>   D:\qpid_build\examples\messaging\Debug>server.exe
> 2015-07-31 11:58:59 [Network] warning Connect failed: No connection could be mad
> e because the target machine actively refused it. : 127.0.0.1:5672 (D:\qpid-cpp-
> 0.34\src\qpid\sys\windows\WinSocket.cpp:164)
> Failed to connect (reconnect disabled)
> 3.  I tried  using  some   external server socket  and  tried  running the  client ;
it  works  fine  in  a  sense that  the  client  gets  connected. After running the  Hello_world
 prg,   there  is  no  message  that  is  sent even though  the  code  has  a  message  to
 send.
> 4.Suggest  steps  after build using MS build  (building of .sln file). To demonstrate
pub -sub  working.
>         The attached file contains server code in qpid -src- examples path. Kindly  provide
 some  resolutions  for  the  same.

You need to run an AMQP broker in addition to the client and server 
programs.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message