qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fraser Adams <fraser.ad...@blueyonder.co.uk>
Subject Could NOT find Ruby after system upgrade - any idea what package I might need?
Date Sun, 23 Nov 2014 10:44:18 GMT
Hi All,
I've just upgraded my system and I'm currently going through the joy of 
getting all the stuff I need installed in order to compile :-\

One that is currently vexing me is:

Could NOT find Ruby (missing:  RUBY_CONFIG_INCLUDE_DIR) (found version 
"1.9.1")

My system is now Linux Mint 17 which is based on Ubuntu 14.04

According to Synaptic the ruby related packages I've got installed are:
ruby
rubygems-integration
ruby2.0
ruby1.9.1
libruby2.0
libruby1.9.1
ruby-dev
ruby-all-dev
ruby2.0-dev
ruby1.9.1-dev

This is with cmake version 2.8.12.2 installed from synaptic

I'm afraid that I know zilch about ruby so it'd be great if anyone could 
suggest what package (or other setup) I might need to make that bit happy.

MTIA,
Frase


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message