qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Darryl L. Pierce" <dpie...@redhat.com>
Subject Re: Could NOT find Ruby after system upgrade - any idea what package I might need?
Date Mon, 24 Nov 2014 12:44:52 GMT
On Sun, Nov 23, 2014 at 10:50:51AM +0000, Fraser Adams wrote:
> D'Oh scratch that
> It seems happy now after I had the wit to delete CMakeCache.txt and try
> again :-[
> 
> Though I'm not sure why it's saying
> Found Ruby: /usr/bin/ruby (found version "1.9.1")
> 
> When I've so say also installed ruby2.0???

When you do "/usr/bin/ruby -v" what does it report? And could it be
possible you have two version of the Ruby VM installed?

-- 
Darryl L. Pierce, Sr. Software Engineer @ Red Hat, Inc.
Delivering value year after year.
Red Hat ranks #1 in value among software vendors.
http://www.redhat.com/promo/vendor/


Mime
View raw message