qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: How can I configure dynamic route
Date Wed, 23 Jul 2014 08:39:20 GMT
On 07/22/2014 02:41 AM, 郑勰 wrote:
>> Well, when qpidd -h, the result is different between 0.28 and 0.29
> 	qpidd 0.29:       --auth yes | no (1)
> 	qpidd 0.28:       --auth yes | no (0)
>>
> Does it mean 0.29 --auth no is default, 0.28 is the opposite?

As Chuck points out, the default is true providing SASL support was 
found when building (on linux this is cyrus sasl). It looks like your 
build of the 0.28 version did not find SASL. (My build of 0.28 has 
authentication enabled by default).

Did you build the 0.28 release yourself and do you have the 
CMakeCache.txt for it still available? If so you can check the value of 
BUILD_SASL within that.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message