qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Stitcher <astitc...@redhat.com>
Subject Request for inclusion in 0.28 (QPID-5741: Don't warn for Proton 0.7)
Date Thu, 01 May 2014 21:40:17 GMT
I've given Proton 0.7 a quick test with trunk and 0.28 and the important
tests (interlink and swig_python) pass with no errors.

So I'd like to up the maximum tested version of Proton to 0.7 to avoid
the scary warning. - It's a simple 1 character change - low risk)

Andrew
[1] https://issues.apache.org/jira/browse/QPID-5741
[2] https://svn.apache.org/r1591781


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message