qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Darryl L. Pierce" <dpie...@redhat.com>
Subject Re: The fate of the qpid-cpp-client-devel pacakge on CentOS6
Date Thu, 13 Mar 2014 13:57:46 GMT
On Thu, Mar 13, 2014 at 09:50:29AM -0400, Shearer, Davin wrote:
> And to compound things, a yum update which included qpid updates removed
> the incompatible development packages that were installed previously
> causing our builds to crash and burn.

Now, that's a strange scenario. What version of Qpid did you have
installed? CentOS 5/6, like RHEL 5/6, only had Qpid 0.14 available. Did
you, by chance, install Qpid packages that were from somewhere else?

-- 
Darryl L. Pierce, Sr. Software Engineer @ Red Hat, Inc.
Delivering value year after year.
Red Hat ranks #1 in value among software vendors.
http://www.redhat.com/promo/vendor/


Mime
View raw message