qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Stitcher <astitc...@redhat.com>
Subject Qpid dependency of proton versions
Date Thu, 13 Mar 2014 19:39:28 GMT
Gordon

Is there (still) a reason that qpid won't accept a version of proton
newer than 0.6?

I'd like to change the check for proton to be simply (after my new work
which should be going into Proton 0.7):

find_package(Proton 0.5)

[Which translates to 0.5 or later]

Obviously if there is a specific reason not to allow version later than
the current version I can't and won't do this.

Andrew





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message