qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: Bindings for Google's Dart language.
Date Wed, 05 Feb 2014 09:55:08 GMT
On 02/04/2014 04:50 PM, Andrew Stitcher wrote:
> On Tue, 2014-02-04 at 14:11 +0000, Steve Hamblett wrote:
>> Can be found here <https://github.com/shamblett/amqp_client> for the
>> interested
>
> This looks very cool. It's always fun to see amqp supporting new
> languages and projects. Is it in support of any specific project you'd
> like to share?
>
> The major comment I have is that it appears that you have built this API
> on top of the old and now unsupported qpid::client API  - this will be a
> problem from now on as we do not ship this as an external API any more
> (from 0.26 our upcoming release).
>
> The APIs to use is the qpid::messaging/qpid::types API.

The added benefit of using the qpid::messaging API is that it gives 
support for AMQP 1.0, the official standard and most widely supported 
version, thus allowing your bindings to be used against a variety of 
different brokers, not just those in the Qpid project.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message