qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Huston <shus...@riverace.com>
Subject RE: Unable to build SSL component
Date Thu, 20 Feb 2014 23:46:39 GMT
Hi Jeremy,

I'm afraid we're going to need more info in order to help you.

What Qpid version, OS/compiler do you have, and what is the complete output from cmake?

Thanks,
-Steve

> -----Original Message-----
> From: coolness_2000@yahoo.com [mailto:coolness_2000@yahoo.com]
> Sent: Thursday, February 20, 2014 6:40 PM
> To: users@qpid.apache.org
> Subject: Re: Unable to build SSL component
> 
> Hello,
> 
> Sorry, I got sidetracked, but I'm now looking into this. I did run the command
> and got the following output:
> 
> -I/usr/include/nss3
> -Wl,-rpath-link,/usr/lib -L/usr/lib -lssl3 -lsmime3 -lnss3 -lnssutil3
> 
> Could I be missing other packages? Thanks!
> 
> Regards,
> Jeremy


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message