qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NimbusParc <nimbusp...@yahoo.in>
Subject Re: AMQP 1.0 with Qpid Messaging API on Windows
Date Fri, 04 Oct 2013 08:44:24 GMT
Gordon Sim wrote
> On 09/10/2013 08:30 AM, HrochL wrote:
>> Hi,
>> I was try to compile qpidc with AMQP 1.0 support on windows with
>> MSVC2010.
>> When linking the module amqpc.dll I got a lot of error messages
>> "unresolved
>> external symbol" -  errors.txt
>> &lt;http://qpid.2158936.n2.nabble.com/file/n7598035/errors.txt&gt;  . In
>> linker
>> settings i have depenedencies on qpidcommon.lib, qpidclient.lib,
>> qpidmessaging.lib, qpidtypes.lib and qpid-proton.lib.
>> Can someone tell me what is the problem?
> 
> There were several symbols that weren't being exported. This was my 
> fault, I do apologise. The good news is that thanks to Chuck, it is now 
> fixed: https://issues.apache.org/jira/browse/QPID-5102
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: 

> users-unsubscribe@.apache

> For additional commands, e-mail: 

> users-help@.apache

+1



--
View this message in context: http://qpid.2158936.n2.nabble.com/AMQP-1-0-with-Qpid-Messaging-API-on-Windows-tp7598035p7598993.html
Sent from the Apache Qpid users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message