qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Huston <shus...@riverace.com>
Subject RE: Unable to build SSL component
Date Tue, 16 Jul 2013 21:05:18 GMT
Can you please post here:

- what qpid version you are trying to build
- the configure or cmake output

Thanks,
-Steve Huston

> -----Original Message-----
> From: Jeremy Wagner [mailto:coolness_2000@yahoo.com]
> Sent: Tuesday, July 16, 2013 5:02 PM
> To: users@qpid.apache.org
> Subject: Unable to build SSL component
> 
> Hello,
> 
> I ran into the same issue as this thread:
> 
> http://qpid.2158936.n2.nabble.com/Why-I-can-not-build-ssl-componet-
> td7591440.html
> 
> I do have the cyprus packages installed, but when I try to build 0.18 and 0.22,
> it doesn't build the ssl subdirectory. So as a result, I cannot use the C++
> clients with SSL.
> 
> Regards,
> Jeremy


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message