qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Godfrey <rob.j.godf...@gmail.com>
Subject Re: Ubuntu cmake woes - update 0.20 works, trunk still broken!!
Date Mon, 25 Mar 2013 22:53:54 GMT
So having tracked down and eliminated all the remains of proton on this
machine (Ubuntu 12.04, 32 bit), cmake builds successfully (nss-dev not
installed on this machine).

Running src/qpidd works (not yet tried sending any messages).

The following .so's were built:

src/acl.so  src/libqmf2.so        src/libqmfengine.so
src/libqpidbroker.so  src/libqpidcommon.so     src/libqpidtypes.so
src/ha.so   src/libqmfconsole.so  src/libqmf.so
src/libqpidclient.so  src/libqpidmessaging.so

-- Rob

On 25 March 2013 23:08, Fraser Adams <fraser.adams@blueyonder.co.uk> wrote:

> On 25/03/13 21:55, Rob Godfrey wrote:
>
>> So... another small niggle with the build (not sure if auto-tools suffers
>> the same issue)... I ran the cmake build on a machine with an old version
>> of proton installed (0.2)...
>>
> I suspect auto-tools probably won't hit this - from a previous comment (I
> think it was Steve) I believe that proton *only* works with cmake so I
> suspect the automake build ignores all references to proton - though I
> could be wrong, I've not had a chance to play with proton yet (on my TODO
> list)
>
> Frase
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: users-unsubscribe@qpid.apache.**org<users-unsubscribe@qpid.apache.org>
> For additional commands, e-mail: users-help@qpid.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message