qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From CLIVE <cl...@ckjltd.co.uk>
Subject Re: C++ message store version for QPID 0.20
Date Sun, 17 Feb 2013 19:36:31 GMT
After some digging, in the source for the Fedora 18 0.20 message store 
rpm,  found the message store trunk version to be used against 0.20 of 
QPID is 4521.


On 15/02/2013 17:12, CLIVE wrote:
> Could someone tell me what trunk, branch or store tag version I need 
> to download the current version of the C++ message store for version 
> 0.20 of QPID? I have tried building against the latest trunk version 
> (on CENTOS6.3), but I get the following compile error:
>
> MessageStoreImpl.cpp:985: error: ‘class 
> qpid::broker::RecoverableMessage’ has no member named ‘computeExpiration’
>
> I have looked on the FAQ at the persistence section, but the table 
> does not have an entry for 0.20, the latest version listed is 0.18.
>
> Any help gratefully received.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
> For additional commands, e-mail: users-help@qpid.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message