qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robbie Gemmell <robbie.gemm...@gmail.com>
Subject Re: qpid java client maven repository
Date Thu, 13 Dec 2012 10:59:38 GMT
Hi Venkat,

Those are the correct dependencies, yes. The current client versions maven
dependency info is part of the contents of the download page:
http://qpid.apache.org/download.html

Robbie
On 13 Dec 2012 02:54, "Venkat Rangan" <venkat@clariussystems.com> wrote:

> Got it to work using: org.apache.qpid:qpid-client:0.18
>
> Also needed to add: org.apache.geronimo.specs:geronimo-jms_1.1_spec:1.1
>
> On Wed, Dec 12, 2012 at 5:09 PM, Venkat Rangan <venkat@clariussystems.com
> >wrote:
>
> > Hi,
> >
> > I was looking to specify dependencies for Maven and/or Gradle projects,
> > and couldn't find the URL spec for the dependency. What exactly would I
> > need for the dependency list?
> >
> > Thanks.
> >
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message