qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Khan <rajeshkhan...@gmail.com>
Subject Re: Creating qpid broker service in windows
Date Mon, 03 Dec 2012 21:22:34 GMT
I have been working on this for a while and I still cant figure this out.
When I create a service it does not appear in the services.msc. Has anyone
else successfully created a service using QPID
Here is what i am doing. I am not even trying to pass parameters

D:\qpid-0.18\qpid-0.18\cpp\src\Debug>qpidd --install
D:\qpid-0.18\qpid-0.18\cpp\src\Debug>qpidd --start
2012-12-03 14:20:57 [Broker] critical Unexpected error: Service not yet
running;
 state now 1 (windows\SCM.cpp:183)
D:\qpid-0.18\qpid-0.18\cpp\src\Debug>

Any suggestions ?



On Fri, Nov 30, 2012 at 3:51 PM, Steve Huston <shuston@riverace.com> wrote:

> Try starting the service from the Services component of the control panel
> instead of from the command line.
>
> > -----Original Message-----
> > From: Rajesh Khan [mailto:rajeshkhan808@gmail.com]
> > Sent: Friday, November 30, 2012 5:48 PM
> > To: users@qpid.apache.org
> > Subject: Re: Creating qpid broker service in windows
> >
> > No logs in the Application and service logs by qpidd
> >
> > On Fri, Nov 30, 2012 at 3:35 PM, Steve Huston <shuston@riverace.com>
> > wrote:
> >
> > > he system event log?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
> For additional commands, e-mail: users-help@qpid.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message