qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Huston <shus...@riverace.com>
Subject RE: Problem using a configuration file
Date Tue, 04 Dec 2012 14:51:33 GMT
conf/qpidd.conf


> -----Original Message-----
> From: Adam Zedan [mailto:zedan185@gmail.com]
> Sent: Tuesday, December 04, 2012 9:31 AM
> To: users@qpid.apache.org
> Subject: Re: Problem using a configuration file
> 
> Thanks could you tell me what is the default location of this file in QPIDD ?
> 
> On Tue, Dec 4, 2012 at 4:41 AM, Pavel Moravec <pmoravec@redhat.com>
> wrote:
> 
> > Hi Adam,
> > try to put to the file just lines in "parameter=value" syntax, i.e.:
> >
> > auth=no
> >
> >
> > Syntax "qpidd --auth=no" is used for command line parameters (like you
> > used for --config option).
> >
> > Kind regards,
> > Pavel
> >
> >
> > ----- Original Message -----
> > > From: "Adam Zedan" <zedan185@gmail.com>
> > > To: users@qpid.apache.org
> > > Sent: Tuesday, December 4, 2012 3:30:15 AM
> > > Subject: Problem using a configuration file
> > >
> > > I want to start using a configuration file with my broker. Initially
> > > I just have one parameter in the file . This is how it looks
> > > Filename : C:\qpidd.conf It only has one line in it which is qpidd
> > > --auth=no Now I am running the broker as such c:\...\debug> qpidd
> > > --config c:\\qpidd.conf However I dont think the config is being
> > > read how can I resolve this issue ? Any help would definitely be
> > > appreciated.
> > >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org For
> > additional commands, e-mail: users-help@qpid.apache.org
> >
> >

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message