qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Khan <rajeshkhan...@gmail.com>
Subject PowerScript message "does not appear to be a Boost root path"
Date Mon, 15 Oct 2012 14:48:19 GMT
I tried running the power script from *
cpp\bindings\qpid\dotnet\configure-windows.ps1* however I get the message
that
*                                "The path
"D:\CppLibraries\boost_1_43_0\boost" does not appear to be a Boost root
path.*"
I also tried this path and got the same
*                                 "The path "D:\CppLibraries\boost_1_43_0"
does not appear to be a Boost root path."*
Could anyone tell me why am I getting this message and how I could resolve
it. My boost is in folder *D:\CppLibraries\boost_1_43_0 *in which I get
boost , doc ,libs,tools folder etc...*
*I copied the entire boost folder from my another machine that I was
working on.* Any suggestion on how i could resolve this issue ?*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message