qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zhihua Che <zhihua....@gmail.com>
Subject [Building Error] cannot find boost_program_option/boost_filesystem
Date Thu, 29 Mar 2012 07:22:34 GMT
Hi, everyone

    I'm building qpid from  git code repository and version is
5c5088749ba26b1d3d6fb8132c14d3be0b20b959. I built it using automake
and configure succeeded in creating Makefile. I guess the compiling is
ok, but linking failed due to lack of libraries boost_program_option
and boost_filesystem. I've installed libboost-dev, but I cannot find
the two libraries in my system. I've searched a lot and have no clue
how to get this around.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message