qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Todd Herman <t...@apx-labs.com>
Subject qpid client depenencies
Date Mon, 05 Mar 2012 17:13:06 GMT
I have qpid-0.14 c++ broker running on my laptop compiled for Visual Studio 2008.  I also have
the dot net binding compiled.  I can create a C# client, in VS 2010, that can communicate
with the server with everything running on the server.  I am now trying to create a client
on a different machine that is connected on the same network.  I transferred the code over
and all the dlls that I could think of.  When I run the code it keeps telling me that the
org.apache.qpid.messaging assembly cannot be loaded because it is missing some dependency.
 Does anyone know what all must be installed on this second machine in order for me to get
my client working?

For the record, I have the boost library files and the core qpid files.  When I run Dependency
Walker, it no longer shows me any dlls in red accept for IESHIMS.DLL and I don't know what
this is.  IESHIMS.DLL is on my system so I don't know what the problem is.

Thanks,
Todd


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message