qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: Building C++ Broker
Date Fri, 20 Jan 2012 13:26:55 GMT
On 01/20/2012 09:56 AM, Senthil Kumar, Sinduja (GE Healthcare) wrote:
> I am using CSE linux and 0.12 of QPID

My advice would be to use qpid-cpp-0.12.tar.gz which is a release source 
tarball (rather than qpid-0.12.tar.gz which is essentially just an 
export from svn).

That said the error appears to be from python though there is not enough 
context in the text you pasted to make it obvious what that is related 
to in conjunction with the broker build (assuming you were not running 
the tests?). We have seen the root issue before: 
https://issues.apache.org/jira/browse/QPID-2524

Can I suggest you download qpid-cpp-0.12.tar.gz, untar and configure 
then try make (not make check to begin with). If that still fails can 
you include a little more context leading up to the error?


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message