qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kalle" <ka...@airdice.com>
Subject Re: qpid 0.12 make fails on Linux Mint 12 (I think derived from Ubuntu 11.10)
Date Thu, 19 Jan 2012 21:22:13 GMT

Hi
 
> To be honest I can't believe that nobody else has commented on this, we
> surely can't be the only people who've been trying to get qpid to run on 
> Ubuntu 11.10 (or derivatives such as Mint 12) also I'm surprised it's 
> not cropped up for people using other distros as the fedora link above 
> describes similar issues for other projects that definitely relate to 
> changes that have been made to the default behaviour of ld in recent 
> versions of gcc.
> 
> 


The compilation problem plagues us too, and I've made it compile really crudely by using ldflags.

It seems that the linker does not pick up the compiled libraries from src/.lib, nor the boost
ones. As to what makes it go so bad, I can only wonder. Older ubuntus seem to have no problem
(natty for example). I would like to be able to update my environments, but losing smooth
quid support seems hardly a bargain. :(


Cheers,

Kalle.
 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message