qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nithesh Shetty <knitheshshe...@yahoo.com>
Subject Re: qpid 0.8 queries
Date Tue, 19 Jul 2011 09:24:05 GMT

Red Hat Endterprise Linux Server release 5 (Tikanga)
libdb-4.3.so /usr/lib


and i have installed qpid 

but still when i try to call configure for the persistance module

it say use --with-qpid-checkout



--- On Tue, 7/19/11, Gordon Sim <gsim@redhat.com> wrote:

> From: Gordon Sim <gsim@redhat.com>
> Subject: Re: qpid 0.8 queries
> To: users@qpid.apache.org
> Date: Tuesday, July 19, 2011, 8:26 AM
> On 07/19/2011 08:32 AM, Nithesh
> Shetty wrote:
> > ./configure gives error saying
> > ...
> > checking for db_cxx.h... no
> > configure: error: db4-devel package missing. Please
> ensure both db4 and db4-devel are installed. (hint: "yum
> install db4-devel" should do it ...)
> >
> >
> > i have already installed db4 and db4-devel but still
> it gives me the error
> 
> What platform are you building on, what version of
> db4-devel do you have 
> and where is it installed?
> 
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org
> 
> 

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message