qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Huston" <shus...@riverace.com>
Subject RE: Disabling the TCP Port
Date Tue, 19 Jul 2011 13:32:41 GMT
Phil, do you think you could report the details for the issue in a jira?

Thanks,
-Steve Huston

-----Original Message-----
From: Gordon Sim [mailto:gsim@redhat.com] 
Sent: Tuesday, July 19, 2011 7:50 AM
To: users@qpid.apache.org
Subject: Re: Disabling the TCP Port

On 07/15/2011 05:40 PM, Phil Brown wrote:
> Hi all,
>
> Is there a way to disable the TCP port such that only the SSL port is 
> accessible?
> I noticed that there is a --requiresEncryption flag.  When I tried 
> using it, (QPID Windows 0.8x version), it does indeed refuse TCP 
> connections, however, it also rejects SSL connections.
>
> Your help would be greatly appreciated!!!

I tested this for the 0.8 release on linux and it works as expected. 
Looking at the windows code, I can't even see where this condition is
enforced.

What is the error that you get?

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org




---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message