qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jiri Krutil <j...@krutil.com>
Subject Broker-client version compatibility
Date Tue, 14 Jun 2011 06:29:32 GMT
Hi

I would like to understand which versions of the C++ broker can we use  
with which versions of the C++ client.

Currently both clients and broker are on 0.7. If we upgrade the broker  
to 0.8 or 0.10, will it still work with the 0.7 clients?

Thanks
Jiri


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message