qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric Logier <fre...@gmail.com>
Subject Re: qpid-ruby
Date Thu, 05 May 2011 19:43:08 GMT
Le jeudi 05 mai 2011 à 10:40 -0400, Carl Trieloff a écrit :
> On 05/05/2011 07:40 AM, Frédéric Logier wrote:
> > Hi,
> >
> > I'm happy to see the new version 0.10 of qpid, but I'm really disappointed
> > to not find the ruby client, so what about it ? is it abandonned ?
> 
> 
> It is there, a nice new shinny one.. that can also use all the C++
> transports like RDMA etc, I'm a massive user of it, if you build and do
> a full install it's there. The 'funny part about it' is that we have it
> in the wrong pakage, it landed in ruby-qmf-0.8-4.fc14.x86_64 instead of
> ruby-qpid....
> 
> require cqpid and go ...

Ok I found the ruby client in the qpid-0.10.tar.gz


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message