qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robbie Gemmell <robbie.gemm...@gmail.com>
Subject Re: Qpid version and language interoperatability?
Date Wed, 02 Mar 2011 14:40:20 GMT
The 0.6 release of the Java broker did support 0-10 (it was the frist
release to do so) and so should technically work with the C++ client. I
would note however that there have been several extremely significant fixes
made to the Java broker since both 0.6 and 0.8 released went out, so I would
suggest you look at using the latest svn trunk revision if doing so.

(If it helps, trunk is due to be branched at any point between today and the
end of the week in order to prepare it for release as Qpid 0.10 in around a
month)

Robbie

On 28 February 2011 20:21, Steve Huston <shuston@riverace.com> wrote:

> Hi David,
>
> > I working with a group that is using Qpid 0.6 with a Java
> > Broker. I am needing to use the C++ version of the client
> > code to compile with some existing code. Will Qpid 0.6 Java
> > work with the Qpid 0.8 C++?
>
> The compatibility table at http://qpid.apache.org/compatibility.html
> says yes, it will. Hopefully a Java expert will chime in because I
> thought the Java support for AMQP 0-10 was too new to be in Qpid 0.6 -
> but I've been wrong before...
>
> -Steve
>
> --
> Steve Huston, Riverace Corporation
> Total Lifecycle Support for Your Networked Applications
> http://www.riverace.com
>
>
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message