qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chuck Rolke <cro...@redhat.com>
Subject Re: Specified Module could not be found
Date Mon, 14 Feb 2011 15:20:58 GMT
Hi Sanath,

Also please check that you have the same version of the Org.Apache.Qpid.Messaging.DLL that
the application linked against. Your application will have an assembly reference and the .DLL
must match. I get this failure when I confuse debug and release Org.Apache.Qpid.Messaging.DLL
files.

-Chuck

----- Original Message -----
> From: "Steve Huston" <shuston@riverace.com>
> To: users@qpid.apache.org
> Sent: Monday, February 14, 2011 10:00:44 AM
> Subject: RE: Specified Module could not be found
> Hi Sanath,
> 
> >       I am using VS 2008, apache qpid 0.8 version and 32 bit
> > system with XP SP3. I build and run the broker and my .Net
> > application in my system successfully. But when I want to run
> > my .net application on other system it is showing an error
> > "Specified Module Could not be found".
> >
> >      I copied Org.Apache.Qpid.Messaging.dll in my application
> > folder. I installed boost libraries and cpp broker build code
> > in to the other system. I set my environment variables also.
> > But still I am getting the same above error.
> >
> >     Please suggest me , where I did wrong.
> 
> Did you also copy the qpidmessaging.dll, qpidclient.dll,
> qpidcommon.dll,
> qpidtypes.dll ?
> 
> -Steve
> 
> --
> Steve Huston, Riverace Corporation
> Total Lifecycle Support for Your Networked Applications
> http://www.riverace.com
> 
> 
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project: http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message