qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajika Kumarasiri <raj...@wso2.com>
Subject Re: Configuring qpid-* python scripts
Date Thu, 16 Dec 2010 06:48:07 GMT
I figured out. It's due to old version of Python interpreter bundled with
open office. I upgraded to Python version 2.6.6 and it works fine. Thanks
for the help.

Rajika

On Wed, Dec 15, 2010 at 8:33 PM, Rajika Kumarasiri <rajika@wso2.com> wrote:

> Do you see anything suspicious? I'll also upgrade to version 2.6.6 of
> Python and see how it goes.
>
> Rajika
>
> On Wed, Dec 15, 2010 at 8:06 AM, Rajika Kumarasiri <rajika@wso2.com>wrote:
>
>>
>>
>> On Wed, Dec 15, 2010 at 1:46 AM, Jonathan Robie <
>> jonathan.robie@redhat.com> wrote:
>>
>>> What does your PYTHONPATH look like?
>>>
>>
>> [rajika@localhost py]$ pwd
>> /home/rajika/projects/qpid/qpid/tools/src/py
>> [rajika@localhost py]$ echo $PYTHONPATH
>>
>> /home/rajika/projects/qpid/qpid/python:/home/rajika/projects/qpid/qpid/extras/qmf/src/py/
>>
>> Thanks for the help.
>> Rajika
>>
>>
>>>
>>> Here's mine ...
>>>
>>> $ echo $PYTHONPATH
>>>
>>> /home/jrobie/projects/qpid/python:/home/jrobie/projects/qpid/extras/qmf/src/py
>>>
>>> And it works for me.
>>>
>>> Jonathan
>>>
>>>
>>> ---------------------------------------------------------------------
>>> Apache Qpid - AMQP Messaging Implementation
>>> Project:      http://qpid.apache.org
>>> Use/Interact: mailto:users-subscribe@qpid.apache.org
>>>
>>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message