qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Huston" <shus...@riverace.com>
Subject RE: CMake Error at src/CMakeLists.txt:96 (include): include could not find load file: D:/qpid-0.6/build/src/rubygen.cmake
Date Wed, 09 Jun 2010 11:50:09 GMT
Hi Usman,

> >0.7 is the development stream leading to the 0.8 release. I 
> expect 0.8
> >will be released in 2-3 months though that is not firm yet.
> 
> 0.8 is expected in next 2-3 months, when 0.7 is going to be 
> released or 0.8 will be released directly skipping 0.7?

0.7 is a development place-holder version. It never gets released. 0.8
is the next version that will be a release.

> >Not sure what's wrong... Which soure package did you download?
> 
> I downloaded the source package from 
> http://www.apache.org/dist/qpid/0.6/qpid-java-0.6.tar.gz

That's for Java. Yor message implies you are trying to build the C++
sources - if you want to build the C++ side, please get
http://www.apache.org/dist/qpid/0.6/qpid-cpp-0.6.tar.gz (or, download
binaries from www.riverace.com/qpid/download.html)

-Steve

--
Steve Huston, Riverace Corporation
Total Lifecycle Support for Your Networked Applications
http://www.riverace.com


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message