qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Inoshiro Linden <inosh...@lindenlab.com>
Subject broker header installation problem for qpid 0.6-release branch.
Date Wed, 17 Feb 2010 02:26:37 GMT
Hello,

I've run a git clone of qpid and then selected branch 0.6-release.
The revision shown with "git log --max-count=1" is commit
09f2cb481e171a5004037ce99d8576dca406d5e5.

When I run "make install" many header files are installed under
/usr/include/qpid/ but the directory /usr/include/qpid/broker is
empty.  Therefore the dependency checks in the persistence module
fail.

How do I install these broker headers?

Regards,
Inoshiro Linden

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message