qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Conway <acon...@redhat.com>
Subject Re: broker header installation problem for qpid 0.6-release branch.
Date Wed, 24 Feb 2010 19:12:45 GMT
On 02/24/2010 01:36 PM, Gordon Sim wrote:
> On 02/19/2010 01:59 AM, Inoshiro Linden wrote:
>> Hello, I've received no followup on this, but people on the IRC
>> channel suggested it was a bug. Therefore I filed an issue:
>>
>> https://issues.apache.org/jira/browse/QPID-2414
>
> Actually I believe that was - at least in some sense - deliberate. In
> 0.6 the set of published headers have been cut down to those needed for
> building applications. None of the broker headers are published on
> install any more (reflecting the fact that the apis are in no way stable).
>
> However that does mean that to build the store you have to point it at
> the source of your qpid build. (You will also need to use a particular
> revision of the store that matches the 0.6 release).
>
> Kim/Alan, either of you have anything to add on this?

The comment in the JIRA is correct - using --with-qpid-checkout is the way to 
build the store.
Is there a build HOWTO in the store code that can be updated with this info if 
its not already there?

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message