qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ján Sáreník <jsare...@redhat.com>
Subject Re: Building Qpid 0.5
Date Tue, 23 Jun 2009 14:58:00 GMT
Hi Marcus!

On Tue, Jun 23, 2009 at 04:40:24PM +0200, Marcus Schröder wrote:
> I built qpid 0.4 successfully on my old ubuntu 8.04, but after
> installing a clean 9.04 and trying qpid 0.5, I keep getting this
> compilation error: http://pastie.org/521427 . If I see it right, the
> fork() of the Daemon causes errors, but I have no clue what may be the
> cause of this. The result of running ./configure can be seen here:
> http://pastie.org/521637

What is your particular Qpid version. Are you really using the
http://www.apache.org/dist/qpid/0.5/qpid-cpp-0.5.tar.gz
with SHA 857e1646aeb3a2d96b89697e7adf699d8e04f6a1?

In abovementioned release I see different code on lines 90 and
96 of file src/qpid/broker/Daemon.cpp than your log says so I
just want to make sure we are talking about the same code.

  Best regards, Jasan
-- 
Red Hat Czech, MRG Quality Assurance Associate

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message