qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominik Elsbroek <elsbr...@informatik.uni-bremen.de>
Subject Problem compiling qpid
Date Thu, 14 May 2009 15:41:05 GMT
Hi all,

I am using Gentoo in not testing version. I am using GCC 4.3.3 and
nspr in version 4.7.4.
Some things which also could be useful: http://pastie.org/478018

If I compile qpid I get the following error in v0.4 and 0.5rc:
http://pastie.org/478012

If I configure it with --without-ssl flag I get this error in v0.4 and
0.5rc.: http://pastie.org/478024

If i configure it with --without-ssl and --enable-warnings=no flags
then it work with both versions since an "emerge -e nspr".

But Id love to have ssl support. Therefor any hints?

regards
Dominik Elsbroek

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message