qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: ssl.so and sslconnector.so not available in ../src/.libs/
Date Fri, 29 May 2009 10:02:15 GMT
ft420 wrote:
> we did configure using --with-ssl option and then make, make install. ssl.so
> and sslconnector.so were created..
> ./qpidd --auth no --load-module .libs/ssl.so --ssl-cert-db /root/cert_db
> throws error
> error in command line option: ambiguous option ssl-cert-db 

Try either adding --no-module-dir to the command line options, or 
leaving out the --load-module .libs/ssl.so. If you have installed then 
the modules may be in the default module dir in which case they will be 
automatically loaded. The ambiguous option error is often the result of 
loading the same module twice.

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message