qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ft420 <arn...@gmail.com>
Subject Re: ssl.so and sslconnector.so not available in ../src/.libs/
Date Fri, 29 May 2009 09:50:20 GMT

we did configure using --with-ssl option and then make, make install. ssl.so
and sslconnector.so were created..
./qpidd --auth no --load-module .libs/ssl.so --ssl-cert-db /root/cert_db
throws error
error in command line option: ambiguous option ssl-cert-db 

thanks


Gordon Sim wrote:
> 
> ft420 wrote:
>> nspr-devel-4.6.5-1.el5.i386.rpm and nss-devel-3.11.5-1.el5.i386.rpm are
>> already installed.
> 
> Are you using the 0.5 tarball[1]? The configure script checks for nspr 
> and nss (and the config.log should indicate if these are found or not). 
> Try running configure --with-ssl and see if that reports any errors.
> 
> [1] http://www.apache.org/dist/qpid/0.5/qpid-cpp-0.5.tar.gz
> 
> 
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org
> 
> 
> 

-- 
View this message in context: http://n2.nabble.com/ssl.so-and-sslconnector.so-not-available-in-..-src-.libs--tp2986883p2992994.html
Sent from the Apache Qpid users mailing list archive at Nabble.com.


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message