qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse W. Hathaway" <...@chappy.com>
Subject QPID M4 & Trunk Ruby Bindings
Date Thu, 23 Apr 2009 19:51:20 GMT
I am brand new to AMQP as well as QPID

When attempting to use the Ruby bindings with
the example code I get the same error message from M4
as well as from the trunk.

/home/jwh/tmp/qpid-svn/trunk/qpid/ruby/lib/qpid/connection.rb:139:in
  `start': Qpid::Timeout (Qpid::Timeout)
  from /usr/lib/ruby/1.8/monitor.rb:242:in `synchronize'
  from /home/jwh/tmp/qpid-svn/trunk/qpid/ruby/lib/qpid/connection.rb:137:in `start'
  from examples/hello-world.rb:32

I am running the default server configuration.

I tried increasing the log level on the server, but
no log messages are generated when running the hello-world.rb 
sample app. The server is up and running as I can telnet to
5672 and receive a response.

I assume there is some fundamental problem with my setup,
any help is appreciated.

-- 
Jesse W. Hathaway
Senior Systems Administrator
Chapdelaine & Co.
(w) 312-704-2000
(c) 917-418-8423

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message