qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ft420 <arn...@gmail.com>
Subject Re: Unable to install qpid
Date Tue, 10 Mar 2009 13:34:44 GMT

As per your suggesstion i did install boost-1.32.0-1rhel4.i386.rpm,
boost-devel-1.32.0-1rhel4.i386.rpm, e2fsprogs-1.35-12.4.EL4.i386.rpm &
e2fsprogs-devel-1.35-12.4.EL4.i386.rpm but the problem still exists. Error
has not been eliminated. make install is still giving the same error as
mentioned earlier.




Gordon Sim wrote:
> 
> ft420 wrote:
>> hi 
>> I checked RHEL CDs... Its has boost-1.32.0-1rhel4.i386.rpm,
>> boost-devel-1.32.0-1rhel4.i386.rpm, e2fsprogs-1.35-12.4.EL4.i386.rpm &
>> e2fsprogs-devel-1.35-12.4.EL4.i386.rpm. As per INSTALL document in the
>> installable at http://www.apache.org/dist/qpid/M4/qpid-cpp-M4.tar.gz
>> boost
>> version > 1.35 and e2fsprogs version > 1.39.
>> Hence version of boost, boost-devel & e2fsprogs, e2fsproges-devel
>> available
>> in the RHEL CD is  of no use.
>> what do i do now?
> 
> I have boost 1.33 and that works fine, as does 1.34.
> 
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org
> 
> 
> 

-- 
View this message in context: http://n2.nabble.com/Without-Ruby-...-tp2375057p2455202.html
Sent from the Apache Qpid users mailing list archive at Nabble.com.


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message