qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ft420 <arn...@gmail.com>
Subject Re: Unable to install qpid
Date Fri, 06 Mar 2009 04:07:47 GMT

Hi
My problem is i don't have Internet on Linux machine. So yum is of no use to
me, i had searched for     -devel packages for boost and e2fsprogs on
internet, but could not find it. I suppose pkgconfig doesnot have -devel
package. Google gives many links to boost-devel & e2fsprogs-devel downloads
but none of them are active i.e. there are no rpm files available on the
links mentioned.



Carl Trieloff wrote:
> 
> 
> you are most likely missing the yum install boost-devel
> 
> Carl.
> 
> 
> ft420 wrote:
>> I installed ruby. As per the INSTALL file in qpid i installed boost,
>> e2fsprogs, pkgconfig in a folder named QPID.
>> To install qpid following steps are carried out
>> Step1: ./configure --prefix=QPID executes successfully
>> Step2: make install
>> this gives error. Error is while compiling the files available in
>> qpid-cpp-M4/qpidc-0.4/src in QueueBinding.h as it does not get
>> boost/ptr_container/ptr_list.hpp file.
>>
>> Please let me know the solution. 
>>   
> 
> 
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:users-subscribe@qpid.apache.org
> 
> 
> 

-- 
View this message in context: http://n2.nabble.com/Without-Ruby-...-tp2375057p2433926.html
Sent from the Apache Qpid users mailing list archive at Nabble.com.


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:users-subscribe@qpid.apache.org


Mime
View raw message