qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: M4 beta c++ compilation error
Date Fri, 05 Dec 2008 19:25:19 GMT
Dmitriy Kargapolov wrote:
> I'm pretty sure upgrading compiler will help.
> I've just confused by INSTALL doc which stated:
> 
> Qpid has been built using the GNU C++ compiler:
>  * gcc     <http://gcc.gnu.org/>                        (3.2.3)
> 
> so INSTALL seems to be not up-to-date?

Yes, it probably needs updated. I can verify it works with gcc 3.4.6 I 
believe, albeit with the boost-1.32-support patch applied (with a later 
boost that patch would not be required).

I'll update it to that.

Mime
View raw message