qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mark yoffe" <mark.yo...@gmail.com>
Subject Re: C# client version which can run with QPIDD-0.2.
Date Sun, 11 May 2008 06:43:05 GMT
*Hi Guys*
**
*Several questions*
**
*The ZIP file "qpid-1.0-incubating-M2.1-src.tar.gz<http://people.apache.org/~aidan/qpid-M2.1-RC6/qpid-1.0-incubating-M2.1-src.tar.gz>"
**Under the RC6 folder contains the DotNet. But It does not compile because:
*

*1.       **The ICloseable class was not added to the project (vcproj)*

*2.       **There are couple of dozens of generated files are that were not
included in this package. What is the process of generating them? Should
they be part of the distribution?*

*3.       **There are some missing unit-test files.*

* *

* *

*Thanks.*


On 5/10/08, Robert Godfrey <rob.j.godfrey@gmail.com> wrote:
>
> > On 5/10/08, Rajith Attapattu <rajith77@gmail.com> wrote:
> >>
> >> Hello,
> >>
> >> The c# client on trunk is 0-9 , while the C++ broker is 0-10.
> >> The c# client will eventually have 0-10 support on trunk.
> >>
>
>
> The C# client on trunk/M2.1 is actually 0-8 as far as I am aware.
> This will work against the Java broker on M2.1, M2 and trunk.
> It should also work against the C++ broker on M2 (although I've not
> personally verified this).
>
> I'll correct the version table as soon as I remember my confluence login
> :-)
>
> -- Rob
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message