qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Greig" <robert.j.gr...@gmail.com>
Subject Re: C# client version which can run with QPIDD-0.2.
Date Sun, 11 May 2008 17:45:37 GMT
2008/5/11 mark yoffe <mark.yoffe@gmail.com>:

> *Hi Guys*
> **

I think there might be a problem with your mail client? It seems to be
adding in a lot of asterisks.

> *Several questions*
> **
> *The ZIP file "qpid-1.0-incubating-M2.1-src.tar.gz<http://people.apache.org/~aidan/qpid-M2.1-RC6/qpid-1.0-incubating-M2.1-src.tar.gz>"
> **Under the RC6 folder contains the DotNet. But It does not compile because:

I think the problem is that the Visual Studio project has not been
kept up to date and the nant build script is the way it has been
getting built. If you type:

nant -t:net-3.5

(for example if you are targetting the .NET framework 3.5) it will
build successfully.

Has anyone fixed the visual studio .sln files and not checked them in?
I am happy to fix them to work with VS 2008 but don't want to
duplicate effort that has been done already.

Robert

Mime
View raw message