qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Rudyy (Jira)" <j...@apache.org>
Subject [jira] [Updated] (QPID-8464) [Broker-J] Upgrade jackson dependencies to latest versions
Date Sat, 19 Sep 2020 17:55:00 GMT

     [ https://issues.apache.org/jira/browse/QPID-8464?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alex Rudyy updated QPID-8464:
-----------------------------
    Fix Version/s:     (was: qpid-java-broker-9.0.0)

> [Broker-J] Upgrade jackson dependencies to latest versions
> ----------------------------------------------------------
>
>                 Key: QPID-8464
>                 URL: https://issues.apache.org/jira/browse/QPID-8464
>             Project: Qpid
>          Issue Type: Task
>          Components: Broker-J
>            Reporter: Alex Rudyy
>            Priority: Major
>             Fix For: qpid-java-broker-8.0.1, qpid-java-broker-7.1.9
>
>
> The new versions of jackson libraries have been released. 
> We need to upgrade jackson to the latest versions (depending from the branch):
> * [2.11.2|https://github.com/FasterXML/jackson/wiki/Jackson-Release-2.11.2] on master,
8.0.x
> * [2.10.5|https://github.com/FasterXML/jackson/wiki/Jackson-Release-2.10.5] on 7.1.x



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message