qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-1726) Upgrade dependencies using dependabot PRs before the 1.13.0 release
Date Tue, 04 Aug 2020 15:01:00 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-1726?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17170856#comment-17170856
] 

ASF subversion and git services commented on DISPATCH-1726:
-----------------------------------------------------------

Commit 6e71b31d8b843e02d47d114c4e92eaf298722cbf in qpid-dispatch's branch refs/heads/dependabot/npm_and_yarn/console/react/patternfly/react-table-4.12.1
from Jiri Daněk
[ https://gitbox.apache.org/repos/asf?p=qpid-dispatch.git;h=6e71b31 ]

DISPATCH-1726 Bump elliptic from 6.5.2 to 6.5.3 in /console/react (#807)



> Upgrade dependencies using dependabot PRs before the 1.13.0 release
> -------------------------------------------------------------------
>
>                 Key: DISPATCH-1726
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1726
>             Project: Qpid Dispatch
>          Issue Type: Improvement
>    Affects Versions: 1.12.0
>            Reporter: Jiri Daněk
>            Assignee: Jiri Daněk
>            Priority: Major
>             Fix For: 1.13.0
>
>
> Scope of the issue: The dependencies updated here should be only devDependencies, or
nonessential minor updates, and possibly security issues, if any. Large updates, (such as
d3) that require adapting to a different API (sometimes significantly different, as in d3)
are out of scope.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message