qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Ritchie" <ritch...@apache.org>
Subject Re: [C++] Build
Date Tue, 01 May 2007 16:12:08 GMT
Just to be clear.

Did you put the 32bit rpms up in the same location as the 64bit ones?

Thanks

On 01/05/07, Martin Ritchie <ritchiem@apache.org> wrote:
> Hi,
>
> http://rhm.et.redhat.com/download/
> Did you put just the src rpms up?
>
> On 01/05/07, Alan Conway <aconway@redhat.com> wrote:
> > On Tue, 2007-05-01 at 07:56 +0100, Martin Ritchie wrote:
> > > On 30/04/07, Alan Conway <aconway@redhat.com> wrote:
> > > > On Mon, 2007-04-30 at 13:02 -0400, Alan Conway wrote:
> > > > > I've been working on the M2 branch also and haven't seen the problem.
> > > > > Soon as I finish my current commit I'll make an RPM for you to try.
> > > >
> > > > Martin, if you're still looking for an M2 x86_64 build try these RPMs:
> > > > http://rhm.et.redhat.com/download/qpidd-0.1-5.M2.x86_64.rpm
> > > > http://rhm.et.redhat.com/download/qpidc-0.1-5.M2.x86_64.rpm
> > > >
> > > > Cheers,
> > > > Alan.
> > > >
> > >
> > > Thanks for the RPMs Alan. I wish I had better news, but the behaviour
> > > is the same. I must have some incompatible item installed. Do you have
> > > 32Bit rpm's to hand. Perhaps I can try and narrow down the problem.
> > >
> > > Cheers
> >
> > I just put x86 RPMs up in the same location.
> >
> > I'm a bit worried about what you're seeing, I'd like to pin it down. Let
> > me know if things work OK on 32 bit, and I'll think about how to get
> > some more info out of your stalled daemon. The ptrace you have looks
> > normal for a qpidd waiting for connections.
> >
> > Cheers,
> > Alan.
> >
> >
>
>
> --
> Martin Ritchie
>


-- 
Martin Ritchie

Mime
View raw message