qpid-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kp...@apache.org
Subject [qpid-interop-test] branch master updated: QPIDIT-138: Corrected wrong dotnet version: 3.1 changed to 2.1
Date Thu, 16 Jan 2020 17:30:06 GMT
This is an automated email from the ASF dual-hosted git repository.

kpvdr pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/qpid-interop-test.git


The following commit(s) were added to refs/heads/master by this push:
     new b22e477  QPIDIT-138: Corrected wrong dotnet version: 3.1 changed to 2.1
b22e477 is described below

commit b22e477020c775f4062f363bc3186eb7cc61b538
Author: Kim van der Riet <kvdr@europa.lan>
AuthorDate: Thu Jan 16 12:29:23 2020 -0500

    QPIDIT-138: Corrected wrong dotnet version: 3.1 changed to 2.1
---
 shims/amqpnetlite/src/CMakeLists.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/shims/amqpnetlite/src/CMakeLists.txt b/shims/amqpnetlite/src/CMakeLists.txt
index 58a2678..c01b8dd 100644
--- a/shims/amqpnetlite/src/CMakeLists.txt
+++ b/shims/amqpnetlite/src/CMakeLists.txt
@@ -101,7 +101,7 @@ ENDMACRO (define_lite_test)
 
 
 set(build_amqpnetlite_default ON)  # Set BUILD_AMQPNETLITE control variable based on prerequisites
being present
-set(REQUIRED_DOTNET_VERSION 3.1)
+set(REQUIRED_DOTNET_VERSION 2.1)
 set(BUILD_CONFIG Release) # Debug or Release
 
 # --- Check prerequisites ---


---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@qpid.apache.org
For additional commands, e-mail: commits-help@qpid.apache.org


Mime
View raw message