qpid-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From oru...@apache.org
Subject [qpid-broker-j] branch master updated: NO-JIRA: [Broker-J] Upgrade test dependecies to latest versions for qpid jms client and netty
Date Tue, 19 Feb 2019 17:51:52 GMT
This is an automated email from the ASF dual-hosted git repository.

orudyy pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/qpid-broker-j.git


The following commit(s) were added to refs/heads/master by this push:
     new 36b56ed  NO-JIRA: [Broker-J] Upgrade test dependecies to latest versions for qpid
jms client and netty
36b56ed is described below

commit 36b56ed2137523c28a1aa2cc4e1b4156dcbfb474
Author: Alex Rudyy <orudyy@apache.org>
AuthorDate: Tue Feb 19 17:16:33 2019 +0000

    NO-JIRA: [Broker-J] Upgrade test dependecies to latest versions for qpid jms client and
netty
---
 pom.xml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/pom.xml b/pom.xml
index 377b28f..22ba7b1 100644
--- a/pom.xml
+++ b/pom.xml
@@ -129,12 +129,12 @@
     <!-- test dependency version numbers -->
     <junit-version>4.11</junit-version>
     <mockito-version>2.22.0</mockito-version>
-    <netty-version>4.1.28.Final</netty-version>
+    <netty-version>4.1.32.Final</netty-version>
     <hamcrest-version>1.3</hamcrest-version>
     <maven-core-version>3.5.4</maven-core-version>
     <maven-resolver-version>1.1.1</maven-resolver-version>
     <httpclient-version>4.5.3</httpclient-version>
-    <qpid-jms-client-version>0.37.0</qpid-jms-client-version>
+    <qpid-jms-client-version>0.40.0</qpid-jms-client-version>
     <qpid-jms-client-amqp-0-x-version>6.3.3</qpid-jms-client-amqp-0-x-version>
     <jaxb-api-version>2.3.1</jaxb-api-version>
 


---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@qpid.apache.org
For additional commands, e-mail: commits-help@qpid.apache.org


Mime
View raw message